Blog Archives

Symfony 2 – Getting started a quick guide without vendors

Symfony2 Setup page

Symfony Installation To get started with Symfony 2, you will require a Web server (such as Apache) with PHP 5.3.2 or higher. If you want to use source control to store your project, this tutorial uses git. Lets start by

Tagged with: , , , , , , ,
Posted in PHP, symfony2